installation problems

Popular automatic website translation tool

installation problems

Postby pinelopi » Fri May 13, 2011 12:57 pm

Hi Edvard,
I bought gtranslate pro yesterday but I´m having problems installing it.
I followed the instructions on readme.txt and it went well (I think) until nr7.
I cannot install gtranslatefree in my joomla site through extensions>install. I get the message:
Error! Could not find an XML setup file in the package.
So I copied the file via FTP in the root folder but nothing has happened.
Also I don´t understand how I should
use Redirect translation method with 'Operate with GTranslate Pro' option On
Where can I find this? I´m really confused.
After installation should I see the flags directly on my site or what?

:| Pinelopi
pinelopi
 
Posts: 7
Joined: Fri May 13, 2011 12:40 pm

Re: installation problems

Postby Edvard » Fri May 13, 2011 3:23 pm

Did you download the free version or you tried to install the pro package?

You need to download the free from my site and install it on your site.

But if you have completed the installation of the Pro, when you go to ex. http://domain.com/fr/ you will be able to see the French translation.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: installation problems

Postby pinelopi » Fri May 13, 2011 3:45 pm

I installed the pro version but there seem to be a problem. I cannot see any translation when I go to ex. http://www.hotelanatoli.gr/fr/
You can see it for yourself.
I also downloaded the free version from your site like it is suggested at nr 7 in the readme.txt file but I had problems installing it via Extensions>Install (it is a Joomla site), so I copied it via FTP.
I' m not sure that this was right.
Any suggestions? I can send you the necessary files to check if everything is ok.
pinelopi
 
Posts: 7
Joined: Fri May 13, 2011 12:40 pm

Re: installation problems

Postby Edvard » Fri May 13, 2011 3:57 pm

It seems that the cache/XX folders are not writable, please change the permissions of that folders to 777. Which Joomla version do you use?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: installation problems

Postby pinelopi » Fri May 13, 2011 4:12 pm

This was it! Now I can see the translation! Wonderful!
Thank you so much.
But I will try to edit it. The google translation sometimes becomes funny.
How about the users? Do I have to put flags and make links?
pinelopi
 
Posts: 7
Joined: Fri May 13, 2011 12:40 pm

Re: installation problems

Postby Edvard » Fri May 13, 2011 4:17 pm

OK good. The Pro version works now. But you still need to install the free version to show the language selector to your users. Which Joomla version do you use? Are you able to install other extensions besides GTranslate?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: installation problems

Postby pinelopi » Fri May 13, 2011 4:23 pm

I use 1.5.23
I can install other extensions without a problem.
pinelopi
 
Posts: 7
Joined: Fri May 13, 2011 12:40 pm

Re: installation problems

Postby Edvard » Fri May 13, 2011 4:50 pm

Can you create an admin account for me, so I can try it myself?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: installation problems

Postby pinelopi » Fri May 13, 2011 5:04 pm

I have already done it and sent it to your email address

Pinelopi
pinelopi
 
Posts: 7
Joined: Fri May 13, 2011 12:40 pm

Re: installation problems

Postby Edvard » Fri May 13, 2011 5:06 pm

Not sure what were you trying to install, but I was lucky.

It is configured now, you just need to enable it in a desired position from Module Manager.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: installation problems

Postby pinelopi » Fri May 13, 2011 5:25 pm

I works perfectly now. Thank you so much.
I don't know what was the problem but the file that was downloaded from your site was:
mod_gtranslate.zip.html
Rather strange because I usually get a folder not a file. Maybe this was the problem.
Anyway thank you for your help

Many regards
:D Pinelopi
pinelopi
 
Posts: 7
Joined: Fri May 13, 2011 12:40 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux