[Solved] Ion cube

Popular automatic website translation tool

[Solved] Ion cube

Postby grunt2001c » Fri Dec 16, 2011 7:13 pm

Hello i'm getting ion cube error when i try to activate the plugin. my provider has just moved my account to a server that has ion cube enabled.
Site error: the file /home/someuser/public_html/plugins/system/gtranslate/gtranslate.php requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.
grunt2001c
 
Posts: 11
Joined: Fri Dec 16, 2011 7:09 pm

Re: Ion cube

Postby grunt2001c » Fri Dec 16, 2011 10:38 pm

ok i've got it working now.
grunt2001c
 
Posts: 11
Joined: Fri Dec 16, 2011 7:09 pm

Re: Ion cube

Postby grunt2001c » Sat Dec 17, 2011 1:27 pm

by the way seen earlier post from user ion cube can be installed your self. just create a folder called ioncube and put all contents on your server. in php.ini file add the following line.
zend_extension = /home/[your userid]/public_html/ioncube/ioncube_loader_lin_5.3.so
grunt2001c
 
Posts: 11
Joined: Fri Dec 16, 2011 7:09 pm

Re: Ion cube

Postby Edvard » Sat Dec 17, 2011 7:08 pm

Good to hear that.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux