italian flag not redirecting correctly[Solved]

Popular automatic website translation tool

italian flag not redirecting correctly[Solved]

Postby 78peter » Thu Dec 26, 2013 8:04 pm

Hello I put it as the default language in the Italian form, now if I open the site and surf okay, if I change on any language and surf all ok, but if I want to replace the Italian language by clicking on flag to me: This page is not redirecting correctly
thanks
Last edited by 78peter on Tue Dec 31, 2013 12:27 pm, edited 1 time in total.
78peter
 
Posts: 8
Joined: Fri Dec 20, 2013 9:12 pm

Re: italian flag not redirecting correctly

Postby Edvard » Fri Dec 27, 2013 7:18 pm

Hi,

Can you please post your URL and provide a step by step guide for us to see the issue?

Thank you!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4179
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: italian flag not redirecting correctly

Postby 78peter » Fri Dec 27, 2013 10:40 pm

78peter
 
Posts: 8
Joined: Fri Dec 20, 2013 9:12 pm

Re: italian flag not redirecting correctly

Postby Yana » Sat Dec 28, 2013 1:28 am

Hi,
Can you check gtranslate system plugin and free module settings again. Make sure that the default language is Italian. If you have redirection please disable it and check again.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: italian flag not redirecting correctly

Postby 78peter » Sat Dec 28, 2013 3:40 pm

Yes I checked both the module and the plugin, the default language is Italian, I disabled the module redirects and learned on fly, the problem has not been solved
78peter
 
Posts: 8
Joined: Fri Dec 20, 2013 9:12 pm

Re: italian flag not redirecting correctly

Postby Yana » Sat Dec 28, 2013 11:53 pm

Hi,
If you can send me access info I can check the settings.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: italian flag not redirecting correctly

Postby 78peter » Sun Dec 29, 2013 12:46 pm

i send you a p.m
78peter
 
Posts: 8
Joined: Fri Dec 20, 2013 9:12 pm

Re: italian flag not redirecting correctly

Postby Yana » Sun Dec 29, 2013 10:34 pm

Thank you. I'll check it.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: italian flag not redirecting correctly

Postby 78peter » Tue Dec 31, 2013 12:26 pm

Hello people solved this problem by the staff of GTranslate
solution:
language filter plugin must be disabled
thanks Yana
78peter
 
Posts: 8
Joined: Fri Dec 20, 2013 9:12 pm

Re: italian flag not redirecting correctly[Solved]

Postby Yana » Thu Jan 02, 2014 1:46 am

You're welcome!
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux