long text problem

Popular automatic website translation tool

long text problem

Postby Onuphriy » Fri Apr 10, 2015 9:30 am

Hi,

I am using the Pro version.

On my website http://home-vs.com/en I have a problem with long text parts. I have inserted <span> </span> into text to brake text for small blocks but there is nothing changes. Can You help me to solve this issue?
Onuphriy
 
Posts: 25
Joined: Mon Apr 04, 2011 1:09 pm

Re: long text problem

Postby Yana » Fri Apr 10, 2015 3:53 pm

Hi,
Please make sure that gtranslate cache folder permission is 777. Also try to activate debug mode and check the gtranslate debug.txt file to understand the problem .
Please let me know as soon as it is active and I'll check.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: long text problem

Postby Onuphriy » Tue Apr 14, 2015 9:09 pm

Hi,

Founded in /public_html/plugins/system/gtranslate/cache/. Changed to 777 but no changes. Turned on to debug mode
Onuphriy
 
Posts: 25
Joined: Mon Apr 04, 2011 1:09 pm

Re: long text problem

Postby Yana » Wed Apr 15, 2015 3:11 pm

Hi,

It seems google blocked your IP address.
* About to connect() to translate.google.com port 80 (#0)
* Trying 74.125.232.142... * connected
* Connected to translate.google.com (74.125.232.142) port 80 (#0)
> GET /translate_a/t?client=a&text=%E2%82%AC+580.000&tl=en&sl=ru HTTP/1.1
User-Agent: Mozilla/5.0
Host: translate.google.com
Accept: */*

< HTTP/1.1 302 Found
< Location: http://ipv4.google.com/sorry/IndexRedir ... 7ifqcJDNj0
< Date: Wed, 15 Apr 2015 11:07:36 GMT
< Pragma: no-cache
< Expires: Fri, 01 Jan 1990 00:00:00 GMT
< Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
< Content-Type: text/html; charset=UTF-8
< Server: HTTP server (unknown)
< Content-Length: 420
< X-XSS-Protection: 1; mode=block
< X-Frame-Options: SAMEORIGIN
< Alternate-Protocol: 80:quic,p=0.5
<
* Connection #0 to host translate.google.com left intact
* Closing connection #0
Request: client=a&text=%E2%82%AC+580.000&tl=en&sl=ru


Are you using a shared hosting with a shared IP address? If that is the case Google can block your IP because of other sites on the same server with the same IP address. You may ask your hosting provider to move your site to a different server with a different IP address.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: long text problem

Postby Onuphriy » Wed Apr 15, 2015 5:02 pm

Hi,

No, I use VDS, where are located another of my sites. Is my site blocked by google translate service or all of the google apps?

And why google translates another pages on this site and another site on this VDS (http://hola.estate works excellent)?
Onuphriy
 
Posts: 25
Joined: Mon Apr 04, 2011 1:09 pm

Re: long text problem

Postby Yana » Fri Apr 17, 2015 2:50 pm

Hi,
If the page is already translated net time gtranslate loads the translated version from the local cache.
If hola.estate is also hosted on the same server try to add new content and check.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron