[Solved] Not translate my page.

Popular automatic website translation tool

[Solved] Not translate my page.

Postby [email protected] » Mon Dec 12, 2011 7:18 pm

Hello,

I have this message on my debug.txt

* About to connect() to http://www.sunyata.com.br port 80
* Trying 187.45.210.90... * connected
* Connected to http://www.sunyata.com.br (187.45.210.90) port 80
> GET /menu-principal/certificados.html HTTP/1.1
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/534.52.7 (KHTML, like Gecko) Version/5.1.2 Safari/534.52.7
Host: http://www.sunyata.com.br
Accept: */*
Cookie: PHPSESSID=0quv1i3gh800ptjd0a1vh6the4; 2c376e10cbbf85bba4e15b8aa22b0270=2oegcavc7ain4jqi3g82e29ve2; __utma=126924047.1953155337.1315858830.1323363382.1323699107.100; __utmb=126924047.304.10.1323699107; __utmc=126924047; __utmz=126924047.1315858830.1.1.utmcsr=(direct)|utmccn=(direct)|utmcmd=(none)

< HTTP/1.0 200 OK
< Date: Mon, 12 Dec 2011 15:11:14 GMT
< Server: Apache
< X-Powered-By: TMX-194.19
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Expires: Mon, 1 Jan 2001 00:00:00 GMT
< Last-Modified: Mon, 12 Dec 2011 15:11:14 GMT
< Cache-Control: post-check=0, pre-check=0
< Pragma: no-cache
< Connection: close
< Content-Type: text/html; charset=utf-8
* Closing connection #0
* About to connect() to http://www.sunyata.com.br port 80
* Trying 187.45.210.90... * connected
* Connected to http://www.sunyata.com.br (187.45.210.90) port 80
> GET /menu-principal/certificados.html HTTP/1.1
User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/534.52.7 (KHTML, like Gecko) Version/5.1.2 Safari/534.52.7
Host: http://www.sunyata.com.br
Accept: */*
Cookie: PHPSESSID=0quv1i3gh800ptjd0a1vh6the4; 2c376e10cbbf85bba4e15b8aa22b0270=2oegcavc7ain4jqi3g82e29ve2; __utma=126924047.1953155337.1315858830.1323363382.1323699107.100; __utmb=126924047.308.10.1323699107; __utmc=126924047; __utmz=126924047.1315858830.1.1.utmcsr=(direct)|utmccn=(direct)|utmcmd=(none)

< HTTP/1.0 200 OK
< Date: Mon, 12 Dec 2011 15:11:45 GMT
< Server: Apache
< X-Powered-By: TMX-194.19
< P3P: CP="NOI ADM DEV PSAi COM NAV OUR OTRo STP IND DEM"
< Expires: Mon, 1 Jan 2001 00:00:00 GMT
< Last-Modified: Mon, 12 Dec 2011 15:11:45 GMT
< Cache-Control: post-check=0, pre-check=0
< Pragma: no-cache
< Connection: close
< Content-Type: text/html; charset=utf-8
* Closing connection #0


I have a paid account on google and not translating.
It has to do with my version of gTranslate ?
In my cache folder appears limit.txt
I don't use a Bing translate.

Thanks
[email protected]
 
Posts: 6
Joined: Thu Aug 25, 2011 8:25 pm


Re: Not translate my page.

Postby Edvard » Tue Dec 13, 2011 2:23 am

Hi,

Please remove your Google Translate API key from gtranslate/config.php file there is no need to pay Google to use the translations. Make sure to have a correct main lang in the config.php file and also in GTranslate module options list.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia



Re: Not translate my page.

Postby alt_f4 » Wed Dec 14, 2011 4:51 pm

What was wrong? Pls. share...
alt_f4
 
Posts: 68
Joined: Tue May 31, 2011 2:43 pm


Re: Not translate my page.

Postby Edvard » Wed Dec 14, 2011 11:49 pm

When you have removed the API key it started to work fine and cached the translations. So if you now add the API back there will not be a difference, since the translations are cached.

You just need to remove the API key from the configuration.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron