Problem on our 2 website

Popular automatic website translation tool

Problem on our 2 website

Postby sportnetwork » Fri Jun 19, 2015 12:56 pm

Hello translate team,

We have a problem on our 2 following websites:

winstrol-steroids.com
testo-steroids.com

Can you take a look on them asap?

Regards
sportnetwork
 
Posts: 74
Joined: Tue Mar 12, 2013 10:33 am

Re: Problem on our 2 website

Postby Microstudio » Fri Jun 19, 2015 8:09 pm

Also we notice this error, today, while we were tested further www.annuncimacchinariusati.com we noticed that in some cases it appears a external white page error:

An error occurred.

Sorry, the page you are looking for is currently unavailable.
Please try again later.

If you are the system administrator of this resource then you should check the error log for details.

Faithfully yours, nginx.

We need, when this white error page appear, to show users who navigate the site still on right site and not on another website.

To do this we thought about three possible solutions:
1- Refresh the page instead of showing the error (we noticed that by refreshing the page the error no longer occurs).
2- Increase the time to wait before returning the error page, so the server should be able to process the data instead showing white error page.
3- Return on site error page instead of this one.

regards
Roberto Brunello
Last edited by Microstudio on Mon Jun 22, 2015 6:23 pm, edited 1 time in total.
Microstudio
 
Posts: 6
Joined: Fri Jun 19, 2015 7:45 pm

Re: Problem on our 2 website

Postby Yana » Sat Jun 20, 2015 12:30 am

Hi,
Please contact your hosting provider and ask to unblock our server IP address 94.23.220.123
Best regards,
Yana
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Problem on our 2 website

Postby Microstudio » Mon Jun 22, 2015 12:00 pm

Hi Yana,
I checked the blocked ip and there isn't that the ip (94.23.220.123) on block list.

It is possible to have a untraslate page in case there is that error instead of this white page?

regards
Roberto Brunello

P.S.

We have noticed that if you do a refresh of the page the problem is solved.
It would be enough to refresh the page to solve the problem to everybody.
Microstudio
 
Posts: 6
Joined: Fri Jun 19, 2015 7:45 pm

Re: Problem on our 2 website

Postby Yana » Mon Jun 22, 2015 4:00 pm

Hi,

You can speedup the translation process by browsing your website in different languages.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Problem on our 2 website

Postby Microstudio » Mon Jun 22, 2015 4:45 pm

Unfortunately this is impossible. Because every day the user create by himself a lot of page (100 and more every day) and it is impossible for us know this pages.

1- Is it possible redirect on an our page instead of this white page?
2- Or add an automatic refresh only with a counter to prevent loop in this white page?

The automatic page refresh can solve this problem for everybody that have this kind of problem when IP is correctly unblocked.

P.S. I wrote also an email to you for activate 2 domains. Once we solve this problem we can proceed with it
Microstudio
 
Posts: 6
Joined: Fri Jun 19, 2015 7:45 pm

Re: Problem on our 2 website

Postby Yana » Mon Jun 22, 2015 5:41 pm

Dear Roberto,

I have just checked your websites and was able to see the translated versions. There is no need to add any redirection. Can you please check again and send me an exact link of the page if the problem persists?
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Problem on our 2 website

Postby Microstudio » Mon Jun 22, 2015 6:51 pm

I can search for pages where the error is generated, but when I find it and send you the link you will do not see the error, because the second time the page will open the error was fixed from the first view thanks to caching generated.

I can not even browse the site to speed the translation because the site is dynamic and pages are generated by users, and we do not know which and how many pages are created by day, it is something like 100 and more.

I sent you an email
Microstudio
 
Posts: 6
Joined: Fri Jun 19, 2015 7:45 pm

Re: Problem on our 2 website

Postby Microstudio » Tue Jun 23, 2015 11:23 am

Good morning,
looking on your forum I found this: error-gtranslate-nginx-server-error-t3391.html#p14609

Mr. Edvard said that he had setup timeout to 20 seconds. Is it possible setup time out also for our website?
Is it possible setting our joomla to redirecting to a custom nginx maintenance page?

thanks
Roberto Brunello.
Last edited by Microstudio on Thu Jul 02, 2015 10:41 am, edited 1 time in total.
Microstudio
 
Posts: 6
Joined: Fri Jun 19, 2015 7:45 pm

Re: Problem on our 2 website

Postby Edvard » Tue Jun 23, 2015 8:22 pm

Hi,

The timeout was set temporarily to 20 seconds to test. We cannot do that, since it will cause performance issues on our end.

Please confirm that you see nginx error message and when you refresh it is gone.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4185
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Problem on our 2 website

Postby sportnetwork » Wed Jun 24, 2015 6:42 am

Everythin working fine now,

Thank you

Regards.
sportnetwork
 
Posts: 74
Joined: Tue Mar 12, 2013 10:33 am

Re: Problem on our 2 website

Postby Microstudio » Wed Jun 24, 2015 12:36 pm

Hi edvard,
it works much better with timeout set to 20 seconds.
I tried to open one page at a time for 20 times and it has never presented the error. Then I started to open simultaneously 4/5 pages and only then the white page appears, but only for the first open pages, while 'last it opens properly.
Can you keep the timeout to 20 seconds?
It would be nice change: "Please try again later."
with: "Please refresh the page."
In ngnix's white page.

I have also sent email privately to enable multiple domains four days ago, can you reply to this email?

Thanks and regards
Roberto Brunello
Microstudio
 
Posts: 6
Joined: Fri Jun 19, 2015 7:45 pm

Re: Problem on our 2 website

Postby Edvard » Sun Jun 28, 2015 12:15 am

Hi Roberto,

The timeout was left as is and was never set to 20 seconds.

If you provide a custom HTML error page, we can set it up for you, but it should not contain automatic reload script inside. We can do that for additional payment, you can contact us using our contact us form on our home page for more details.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4185
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux