Problems with GTranslatePro

Popular automatic website translation tool

Problems with GTranslatePro

Postby miq » Fri Mar 02, 2012 8:58 pm

Hi GTranslate Team!
I have bought the Pro versionof Gtranslate, because the 'free' version gave me some problems. But instead of buying the pro version, it gives me the same problem :cry: :
- if I select 'Operate with GTranslate Pro version' option 'ON', and I select 'Tranlation method' option 'REDIRECT'. It shows me an error "Not found, The request URL /K / was not found on this server...".
- I use Joomla 2.5.1 and I have followed all the directions on the txt file, and my server has all the prerequisites that are needed to work with Gtranslate.

- What I have to do :? ? Someone has solved some similar problem? I've been looking for some similar problem on the forum, but I didn't find anything that helped me.

Thanks!
miq
 
Posts: 2
Joined: Fri Mar 02, 2012 8:43 pm

Re: Problems with GTranslatePro

Postby Yana » Sat Mar 03, 2012 1:56 pm

Hi,
Have you installed GTranslate Pro Joomla plugin version or general?
Please check your .htaccess file. If you can send FTP access and Joomla backend admin username and password I can install it for you. Please use our contact form on homepage.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Problems with GTranslatePro

Postby miq » Sat Mar 03, 2012 10:39 pm

Hi Yana, yes, I have installed and activated the GTranslate plugin Pro version.
What exactly have I to check in the .htaccess file?

I don't know if it's important, but when I go to www.myweb.com/fr, is when the error I told you in the first message appears.

Thanks.
miq
 
Posts: 2
Joined: Fri Mar 02, 2012 8:43 pm

Re: Problems with GTranslatePro

Postby Yana » Tue Mar 06, 2012 9:23 pm

Hi,
Please make sure the file name is .htaccess not htaccess or htaccess.txt. Please enable Search Engine Friendly URLs and set Use URL rewriting to Yes in the global configuration.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

2GLux