redirection bug [PRO version]

Popular automatic website translation tool

redirection bug [PRO version]

Postby Purjuju » Sat Dec 17, 2011 6:46 pm

Hi,

My website is : http://www.sensaswing.com it's originally french. I've found a bug. please follow these steps :

- go to http://www.sensaswing.com
- click on the UK flag (for exemple)
notice the address is : http://www.sensaswing.com/en
- click on "Welcome" button on the to menu
notice the address is: http://www.sensaswing.com/en.html
- click on the french flag (original language)
BUG: you are still in english and notice the address: http://www.sensaswing.com/fr/en.html

How to fix it ?

Then close your browser and come back to http://www.sensaswing.com : look, you are still on th english version : is it normal ?

Thank you.
Purjuju
 
Posts: 9
Joined: Mon Nov 21, 2011 12:58 am

Re: redirection bug [PRO version]

Postby Edvard » Sat Dec 17, 2011 8:40 pm

Do you use any 3rd party SEF extensions?

Can you try to disable html suffix from global configuration and see if the issue is still present?

It is normal. When your session is expired it will return you to French.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux