Search Module Not Loading when using Languages

Popular automatic website translation tool

Search Module Not Loading when using Languages

Postby natastna2 » Tue Sep 23, 2014 6:17 pm

Hello,

I am using Jreview on my site seedadvisor.eu and I can't seem to get it to load the search module when using a foreign language. For instance on http://www.seedadvisor.eu/ you can see the Seed Advisor Search loads fine but on http://www.seedadvisor.eu/fr/ it just never loads. I contacted Jreview Support and they say:

""I am not sure what's wrong. When I check the same requests that are having issues with GTranslate on the default language those requests have the correct json header and output. I don't have any contact with the GTranslate devs, but in the past they have said that for the json response to work we need to output the correct headers and it's clear that we are doing that. Please have them take a look at the original page and the translated one to see if they know why it's not working and why they are echoing their copyright on an ajax response that contains an json object.""

Any help would be much appreciated.

Regards,
Anthony
natastna2
 
Posts: 148
Joined: Wed Jan 26, 2011 2:43 am


Re: Search Module Not Loading when using Languages

Postby natastna2 » Thu Sep 25, 2014 3:40 am

Thanks Edvard, I have emailed through FTP details.
natastna2
 
Posts: 148
Joined: Wed Jan 26, 2011 2:43 am

Re: Search Module Not Loading when using Languages

Postby Edvard » Thu Sep 25, 2014 2:26 pm

Hi,

The issue has been fixed.

Thank you!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron