[Solved]strange behaviour

Popular automatic website translation tool

[Solved]strange behaviour

Postby mherv » Tue May 15, 2012 7:40 pm

now i have my gtranslate drop down showing its flags but not translating correctly. i thought it was because i was on a local site.

however (my site is moldorent.com) when i force the url with the language suffix aka http://moldorent.com/fr or http://moldorent.com/de , the translation goes fine.

the problem is that when i continue to navigate i get something like this : http://moldorent.com/fr/de/home or http://moldorent.com/fr/de, or when i try to change the language using the drop down menu

of course in this case the translation cannot be good.

What am i missing?
mherv
 
Posts: 35
Joined: Fri May 11, 2012 4:23 pm

Re: strange behaviour

Postby Yana » Tue May 15, 2012 11:10 pm

Hi,
Do you use any 3rd party SEF extensions? If you installed Language Code or Language Filter plugins, please disable.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: strange behaviour

Postby mherv » Wed May 16, 2012 12:04 am

i thought i disabled the joomla language filter but it wasnt.
now i did it and it works. a bit slowly with unusual laguages though. will have to work on that.
however i plan to use sh404sef cause it has many functionalities that i want. any recommandations?
mherv
 
Posts: 35
Joined: Fri May 11, 2012 4:23 pm

Re: strange behaviour

Postby Yana » Wed May 16, 2012 1:44 am

In this case I would recommend to install the general version.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: strange behaviour

Postby mherv » Wed May 16, 2012 2:12 am

Thanks Yana. I will to that as soon as we get fine on the mod_rewrite rules
mherv
 
Posts: 35
Joined: Fri May 11, 2012 4:23 pm

Re: strange behaviour

Postby Yana » Wed May 16, 2012 4:07 pm

Hi,
I will be waiting for your reply .
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: strange behaviour

Postby mherv » Sat May 19, 2012 3:58 pm

this case is solved thanks Yana. Can i point to you that i wrote a subject that would ease the installation of gtranslate. i suggest you put it in the main topics
mherv
 
Posts: 35
Joined: Fri May 11, 2012 4:23 pm

Re: strange behaviour

Postby Yana » Sun May 20, 2012 12:50 am

Thank you , we will consider it.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux