Subdirectory wrong url index (show nothing found page)

Popular automatic website translation tool

Subdirectory wrong url index (show nothing found page)

Postby adventures » Tue Sep 11, 2012 1:41 pm

Hello, Yana
I have a problem with url index for my subdirectory that is link URL display Nothing found for Page....., how to fix that. and example see in this below.
1. in subdirectory can translate normal, then select language for translate you can see link URL (http://www.mydomain.com/ru/krabi, .../fr/sub = Can translate normal)

2. from above (1) for long time ago (2 day) google can index page in subdirectory, but URL display is show
http://www.mydomain.com/krabi/ru,.../sub/fr... --> from this URL when you click on Search Engine the page show nothing found....

from this case i don't know how to fix that. :(

Thank you very much.
Last edited by adventures on Fri Nov 02, 2012 8:15 pm, edited 1 time in total.
adventures
 
Posts: 8
Joined: Mon Sep 03, 2012 8:49 am

Re: Subdirectory wrong url index (show nothing found page)

Postby Yana » Tue Sep 11, 2012 5:54 pm

Hi,
Can you please send me the screenshot?
Also please check your sitemap.txt file
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Subdirectory wrong url index (show nothing found page)

Postby adventures » Tue Sep 11, 2012 7:44 pm

Hi Yana , I have sent email to you ,that attach file for display screenshot and user,password for access to backend.

Thank you .
adventures
 
Posts: 8
Joined: Mon Sep 03, 2012 8:49 am

Re: Subdirectory wrong url index (show nothing found page)

Postby adventures » Wed Sep 12, 2012 7:38 am

Hi, Yan
this show somthing wrong about used plugin in subdirectory.
http://www.mydomain.com/sub/eo/
Warning: file_put_contents(cache/eo/8eaa39b723574f1a958f43b8c7b9c487) [function.file-put-contents]: failed to open stream: No such file or directory in /home/domain/public_html/gtranslate/translate.php on line 305

Warning: file_put_contents(cache/eo/3ae3adfad49644e275c90f813fa74da3) [function.file-put-contents]: failed to open stream: No such file or directory in /home/domain/public_html/gtranslate/translate.php on line 305
Last edited by adventures on Fri Nov 02, 2012 8:17 pm, edited 2 times in total.
adventures
 
Posts: 8
Joined: Mon Sep 03, 2012 8:49 am

Re: Subdirectory wrong url index (show nothing found page)

Postby adventures » Thu Sep 13, 2012 9:31 am

Hi, Yana
Are you stay here, Please assist to me.
adventures
 
Posts: 8
Joined: Mon Sep 03, 2012 8:49 am

Re: Subdirectory wrong url index (show nothing found page)

Postby Yana » Fri Sep 14, 2012 2:21 am

Hi,
Thank you for your email . "eo" recognized as the language code. I'll check it and try to fix the issue.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Subdirectory wrong url index (show nothing found page)

Postby adventures » Fri Nov 02, 2012 8:18 pm

Yana wrote:Hi,
Can you please send me the screenshot? I cannot see the URLs like http://www.mydomain.com/sub/ru
Also please check your sitemap.txt file
adventures
 
Posts: 8
Joined: Mon Sep 03, 2012 8:49 am

Re: Subdirectory wrong url index (show nothing found page)

Postby Yana » Sun Nov 04, 2012 1:52 am

Hi,
As requested I have deleted the URL.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron