Text in Articles Suddenly bunching up and no flags

Popular automatic website translation tool

Text in Articles Suddenly bunching up and no flags

Postby fionam » Tue Jun 21, 2011 5:12 pm

I installed GTranslate on my site a couple of days ago. The display was working fine, but it now suddenly seems to be bunching up the text in certain articles. It doesn't seem to be paying attention to any of the line breaks or doing strange things with them. I've tried disabling jQuery, enabling and disabling Analytics (in case this was causing some sort of weird issue). I also uninstalled Mobile Joomla, which I had installed last night and which I thought might be to blame, but the issue persists.

The flags are also not displaying. All I get is the dropdown box, even if I select the flags option and have jQuery enabled.

I'm using Joomla 1.5.23 and the Rocket Theme Modulus template.

What could be causing this?
Posts: 1
Joined: Tue Jun 21, 2011 5:03 pm

Re: Text in Articles Suddenly bunching up and no flags

Postby Edvard » Tue Jun 28, 2011 1:28 pm

Which translation method do you use? Did you read Translation method option description?

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Site Admin
Posts: 4151
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

  • Related Topics
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests