Translation URLs not correct

Popular automatic website translation tool

Translation URLs not correct

Postby TheBusinessManager » Mon Jan 30, 2012 10:22 pm

Hi. I bought and set up GTranslate Pro over one week ago. The translation went ok using force_translation. However, it seems that something's wrong with my URLs. Google Webmaster Tools reports:

Errors - Invalid URL - This is not a valid URL. Please correct it and resubmit.

Google reported this one or two days after I've submitted the sitemap but I thought I'd wait a few days to see what's happening. Unfortunately, nothing changed in a positive wya.

It's probably worthwhile to mention that I'm using GTranslate Pro with ARTIO JoomSEF 3.9.3

I really need to have the translated pages indexed so any help in this matter would be much appreciated.
TheBusinessManager
 
Posts: 10
Joined: Mon Jan 23, 2012 6:19 pm
Location: Sweden

Re: Translation URLs not correct

Postby TheBusinessManager » Mon Jan 30, 2012 10:48 pm

I just realized that, if I select the "Don't handle" option in JoomSEF Configuration > Basic > www and non-www domain handling, the pages seem to open correctly. At least they do in the browser (they didn't do before, when the selected option was "Always use www domain"

Now, I've resubmitted sitemap.txt and wait to see what will the results be there.
TheBusinessManager
 
Posts: 10
Joined: Mon Jan 23, 2012 6:19 pm
Location: Sweden

Re: [Solved] Translation URLs not correct

Postby TheBusinessManager » Thu Feb 09, 2012 8:17 pm

Any chance someone will look into this problem and provide a solution?
TheBusinessManager
 
Posts: 10
Joined: Mon Jan 23, 2012 6:19 pm
Location: Sweden

Re: Translation URLs not correct

Postby TheBusinessManager » Thu Feb 09, 2012 8:26 pm

I just noticed... the topic is marked as [Solved]. However, this problem is not solved as I DO need to be able to set JoomSEF to handle www and non-www versions of my URLs and I need to set it so that it's always using www.
TheBusinessManager
 
Posts: 10
Joined: Mon Jan 23, 2012 6:19 pm
Location: Sweden

Re: [Solved] Translation URLs not correct

Postby Edvard » Thu Feb 09, 2012 8:29 pm

I think that you should ask this question to JoomSEF team.

If you think that this is related to GTranslate, please describe your problem more in details.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: [Solved] Translation URLs not correct

Postby TheBusinessManager » Thu Feb 09, 2012 8:40 pm

Hi Edvard.

Well, the problem appeared after I installed GTranslate only. The www handling was just fine before that.
I Emailed you about this and sent you the access credentials for my website. I would really appreciate if you could take a look at it.
TheBusinessManager
 
Posts: 10
Joined: Mon Jan 23, 2012 6:19 pm
Location: Sweden

Re: [Solved] Translation URLs not correct

Postby Edvard » Thu Feb 09, 2012 11:48 pm

OK. Could you please email it to us one more time using our contact form on the home page and describe how it was before and how it is now, so we can fix it for you.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: [Solved] Translation URLs not correct

Postby TheBusinessManager » Fri Feb 10, 2012 3:00 pm

Hi Edvard. I just sent the information using the contact form on your website.
TheBusinessManager
 
Posts: 10
Joined: Mon Jan 23, 2012 6:19 pm
Location: Sweden

Re: [Solved] Translation URLs not correct

Postby Yana » Sat Feb 11, 2012 12:51 am

Hi,
We will check it ASAP.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: [Solved] Translation URLs not correct

Postby TheBusinessManager » Sat Feb 11, 2012 12:37 pm

I was wondering if you had a chance to check into the problem.
Thanks.
TheBusinessManager
 
Posts: 10
Joined: Mon Jan 23, 2012 6:19 pm
Location: Sweden

Re: [Solved] Translation URLs not correct

Postby Yana » Tue Feb 14, 2012 8:37 pm

Hi,
Is there still a problem with www handling?
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux