Undesired Characters When I Use The Manually Translation

Popular automatic website translation tool

Undesired Characters When I Use The Manually Translation

Postby [email protected] » Thu Mar 03, 2011 4:42 pm

Hello everybody, I have a small problem when I do manually translations if I use brackets or apostrophe, after editing appear always the slash...
Example: if I'm writing "word" after edit is appearing \"word\" How can I avoid this?
Somebody can help me?

And Mr. Ananyan can you help me please with the issue that GT Translate doesn't translate the flypages of the products from my Virtuemart? If I try to translate the product page is redirecting me in the category page.
Thank you.
[email protected]
 
Posts: 17
Joined: Mon Feb 28, 2011 2:12 pm

Re: Undesired Characters When I Use The Manually Translation

Postby Edvard » Fri Mar 04, 2011 10:54 pm

Your site is offline, cannot access it to make test.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Undesired Characters When I Use The Manually Translation

Postby Edvard » Sat Mar 05, 2011 12:06 am

The quotes issue is fixed, I have turned off PHP magic_quotes_gpc. Now if you make a change and remove slashes, they will not appear again.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: sadashiv and 0 guests

2GLux