Works on localhost but not on live server

Popular automatic website translation tool

Works on localhost but not on live server

Postby ptownsend » Mon Aug 05, 2013 1:33 pm

Hi,

I've installed the GT translate extension on Joomla 2.5 (Windows Server 2008 server SP1, iis7) and it works beautifuly when viewed on localhost. However, when viewed over the web using a standard domain name, the flag icons appear and display their rollover state but on clicking them the translation does not work. I'm guessing I may need to edit my machine.config with something? Any help gratefully appreciated.
ptownsend
 
Posts: 2
Joined: Thu Aug 01, 2013 7:20 pm

Re: Works on localhost but not on live server

Postby Yana » Mon Aug 05, 2013 1:58 pm

Hi,
Can you please host your website address, so I can check and understand what the problem is?
Which version of GTranslate you have installed?
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Works on localhost but not on live server

Postby ptownsend » Tue Aug 06, 2013 3:05 pm

Thanks for your reply. I uninstalled, downloaded the plugin again to sensure I had the most recent version, reinstalled and is now working perfectly :-)
ptownsend
 
Posts: 2
Joined: Thu Aug 01, 2013 7:20 pm

Re: Works on localhost but not on live server

Postby Yana » Tue Aug 06, 2013 3:38 pm

Good to hear that ! Thanks.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux