[SOLVED] You don't have appropriate license for your

Popular automatic website translation tool

[SOLVED] You don't have appropriate license for your

Postby workmedia » Sat Jan 28, 2012 11:19 am

hello,
I have this error message :

You don't have appropriate license for your http://www.ddmc.fr Please purchase GTranslate Pro license or go back.

how can fix this problem your
thank you
Last edited by workmedia on Sat Jan 28, 2012 6:21 pm, edited 2 times in total.
workmedia
 
Posts: 5
Joined: Sat Jan 28, 2012 11:16 am

Re: You don't have appropriate license for your

Postby paulg » Sat Jan 28, 2012 12:44 pm

Hi, if this happens you can try this: www.ddmc.fr/en/?verify_license=1 in the browser.
This command refreshes the contact with the licenseserver. I had the same issue and solved it with this option.
I already tried it on your website and it seems that your problem is solved now.

Greetings, Paul
paulg
 
Posts: 45
Joined: Wed Nov 30, 2011 12:38 pm

Re: You don't have appropriate license for your

Postby workmedia » Sat Jan 28, 2012 6:19 pm

thank you for your help Paul it works
workmedia
 
Posts: 5
Joined: Sat Jan 28, 2012 11:16 am


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron