[Solved] You don't have appropriate license

Popular automatic website translation tool

[Solved] You don't have appropriate license

Postby mfbaig » Mon Feb 13, 2012 6:46 am

Hi,
A few weeks ago I purchased GTranslate pro and was working fine until today as when I click on Language file it gives me following error:

You don't have appropriate license for http://www.businessbrokersvictoria.com.au domain name. Please purchase GTranslate Pro license.


Can you please fix this issue as soon as possible.

Thanks & Regards,
mfbaig
 
Posts: 9
Joined: Thu Jan 05, 2012 9:23 am

Re: You don't have appropriate license

Postby mfbaig » Mon Feb 13, 2012 6:50 am

Yeah I got it, and the site is working fine.

I just put the following code at the end of url: "/?verify_license=1/"

like

www.mysite.com/fr/?verify_license=1/
mfbaig
 
Posts: 9
Joined: Thu Jan 05, 2012 9:23 am

Re: [Solved] You don't have appropriate license

Postby Yana » Mon Feb 13, 2012 5:04 pm

Good to hear that.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron