[Solved]You don't have appropriate license

Popular automatic website translation tool

[Solved]You don't have appropriate license

Postby Nikolas » Sat Sep 29, 2012 3:51 pm

Hello

Since this morning Im getting this error when trying to translate

Do you know why?

You don't have appropriate license for your http://www.mysite.com Please purchase GTranslate Pro license or go back.

this is the exactly message

when i check the plugin licence.dat I see this below. Something is wrong with that because instead of www. i see net.mysite.se.

You don't have appropriate license for your mysite.com <a href="https://gtranslate.io/">https://gtranslate.io/</a>



Thanks in advance
Last edited by Nikolas on Sat Sep 29, 2012 4:17 pm, edited 1 time in total.
Nikolas
 
Posts: 41
Joined: Tue Dec 06, 2011 1:04 am

Re: You don't have appropriate license

Postby Yana » Sat Sep 29, 2012 4:05 pm

Hi,
This can happen when your server has a temporary connection issue with our server. Please add ?verify_license=1 to the end of the URL to refresh the license manually.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: You don't have appropriate license

Postby Nikolas » Sat Sep 29, 2012 4:11 pm

Hi Yana

I tried that but Im still getting the error message. Can you check it please if you have the time?
I put so much work to make things work and now Im getting this. There is more detailed information sent to your PM box.

I hope you can help me with this.

Regards

Nikolas
Nikolas
 
Posts: 41
Joined: Tue Dec 06, 2011 1:04 am

Re: You don't have appropriate license

Postby Yana » Sat Sep 29, 2012 4:14 pm

Hi,
Could you please check again? I can see the translated version. Please try to clear the browser cache.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: You don't have appropriate license

Postby Nikolas » Sat Sep 29, 2012 4:17 pm

Hi

It works now!!!

thank you!!
Nikolas
 
Posts: 41
Joined: Tue Dec 06, 2011 1:04 am

Re: [Solved]You don't have appropriate license

Postby Yana » Sat Sep 29, 2012 4:18 pm

Thank you for the information!
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron