Analytics not installed when using sh404

Popular automatic website translation tool

Analytics not installed when using sh404

Postby jasongt » Tue Jul 17, 2012 1:55 pm

I have just purchased Gtranslate Pro. Everything is working fine but when i turn on the analytics option I get an error when clicking on a flag to translate. the error says analytics is not installed.

I use sh404 to insert the analytics properties and I get data appear in analytics so I assume this must be working fine.

Please can you explain as your FAQ says that GTranslate is compatible with sh404.

Thanks.
jasongt
 
Posts: 11
Joined: Mon Jul 16, 2012 7:36 pm

Re: Analytics not installed when using sh404

Postby Yana » Tue Jul 17, 2012 2:15 pm

Hi,
It seems that you have enabled the Analytics option in GTranslate, however you don't have Google Analytics code installed. Please disable that feature or install Google Analytics code in your site.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Analytics not installed when using sh404

Postby jasongt » Tue Jul 17, 2012 3:20 pm

As I said in my post, the code is installed via sh404sef as I can see data in Google Analytics. How is your extension detecting the code inserted by sh404?
jasongt
 
Posts: 11
Joined: Mon Jul 16, 2012 7:36 pm

Re: Analytics not installed when using sh404

Postby Yana » Wed Jul 18, 2012 7:38 pm

Hi,,
You should install Google Analytics or turn off Analytics feature in GTranslate.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux