Forum Archive - "both" feature is not displayed

"both" feature is not displayed
Feb 8, 2015 10:02 am by koval
Hi all, I want GTranslate to work in the way as it is here, column free and learn more, right top feature. I managed to get it once, and then after checking some other options, it vanished. Any option I try, I get only active flags without the bar of choosing language. I re-installed but it also didn't help. GTranslate works great at my website (built on Joomla), except of this issue. Koval
Re: "both" feature is not displayed
Feb 8, 2015 4:22 pm by Yana
Hi, We have customized the gtranslate language selector . You can check the source code of our website and copy the code. If you want to see only the flags without the dropdown list you should choose "show flags" option.
Re: "both" feature is not displayed
Feb 9, 2015 8:51 am by koval
Thank you for the answer. I want to see the flags with the dropdown list together, in the way I mentioned in previous post (it is shown at your website as an example). I am building my first website and my knowledge of webmastering is rather limited. Could you specify which part of the source code should be copied and where be put at my website?
Re: "both" feature is not displayed
Feb 9, 2015 1:28 pm by Yana
Hi, Please check the following post. Hope this will help you . how-add-the-flag-inside-the-dropdown-menu-t2337.html?hilit=flag%20dropdown#p9075
Re: "both" feature is not displayed
Feb 10, 2015 11:52 pm by koval
Hi, I found the same problem, but there is not anything about - did changingthe source code work or not? With my basic knowledge it is pretty hard to customize the module. Thanks Yana, I will give this a try. I played around with the setting and had seen the flags in the drop down menu before (only on firefox, but not on Chrome and IE). I changed the setting again and the flags were gone. So I thought this feature is included. I used Joomla default template and it seems to me that such modification should not be needed. In my case, drop down list is not displayed at all, and this is the problem with displaying both features - flags and below the bar of dropdown list. Koval
Re: "both" feature is not displayed
Feb 11, 2015 11:09 am by Yana
Dear Koval, With the default select tag it works only for Mozilla FireFox. If you want to see the flags in the dropdown list you should customize the module. If the drop down list is not displayed at all please post your website address and I'll check it. It could be css issue.
Re: "both" feature is not displayed
Feb 12, 2015 8:34 am by koval
Hi, I truly appreciate your assistance in resolving the problem. Since English is not my native language, it sometimes sounds a bit harsh. First of all, my posts here are not the complaints of any kind. There is no doubt that Gtranslate is one of the best joomla extensions ever made. I have used it for two years and it has worked just pefect. The problem occured with migration to J.3.3.6 and changing the template. My website is hobbystic and non-profit, for this reason I use free Joomla extensions. It is superb that among them there is also Gtranslate. It would be great if you could have a look at this issue. My website Kind regards, Koval
Re: "both" feature is not displayed
Feb 12, 2015 12:04 pm by Yana
Hi, This is a css issue . I can see the following rule ... layout.css line 283 select { display: none; height: 28px; line-height: 28px; max-width: 99%; } change display:none; top display:block; and you will see the dropdown list.
Re: "both" feature is not displayed
Feb 12, 2015 5:56 pm by koval
Hi, You are right. I changed the css property and Gtranslate is working fine now. Just in case if it could help anybody with the same issue - J3.3.6 and template beez3. Thank you very much for your great product and professional support. Kind regards, Koval
Re: "both" feature is not displayed
Feb 13, 2015 12:07 pm by Yana
Dear Koval, You are welcome! I'm glad I could help.


Feature requestsAug 23, 2013 8:51 amReplies: 40Post by: Edvard
How to add rel="nofollow" to GTranslate links ?Sep 19, 2018 10:10 amReplies: 5Post by: agatti
<html dir="ltr" lang="no" prefix="og:">Dec 19, 2017 7:35 amReplies: 2Post by: besybuy
Google Translate consistently gives "Network Error" on iPhonMar 23, 2017 9:33 amReplies: 1Post by: AnPeter90
"Would you like to translate this page?"Mar 5, 2017 1:32 amReplies: 1Post by: allen.keele

Try GTranslate with a free 15 day trial