[Solved]Cant get flags to show in wordpress

Popular automatic website translation tool

[Solved]Cant get flags to show in wordpress

Postby alhijrah » Wed Aug 15, 2012 5:50 pm

Hello,

gtranslate works fine except I cant get the flag icons to show. (I suspect its my theme that is causing the problem, but dont know how to fix it, and theme developer not interested)

The page is :- http://www.al-hijrah.org

Tried the usual things like making sure redirect is enabled, etc...

Any suggestions what I should try next ?

Running latest wordpress..

Thanks
alhijrah
 
Posts: 2
Joined: Wed Aug 15, 2012 5:41 pm

Re: Cant get flags to show in wordpress

Postby Edvard » Wed Aug 15, 2012 6:08 pm

You have

.widget img {
float: left;
}

in

http://www.al-hijrah.org/central/wp-con ... /style.css line 1061

you can put #gtranslate img {float:none;} somewhere in the same file and it possibly will work.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4186
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Cant get flags to show in wordpress

Postby alhijrah » Wed Aug 15, 2012 6:15 pm

*Fixed* works fine now :-)

Thanks very much indeed for your help. Much appreciated !
alhijrah
 
Posts: 2
Joined: Wed Aug 15, 2012 5:41 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux