changed host, weird problem of english site being translated

Popular automatic website translation tool

changed host, weird problem of english site being translated

Postby pr1970 » Thu Dec 04, 2014 6:56 pm

Hi

I`ve recently change hosts, and the site http://www.cambags.comis running ok, but its automatically translating to other languages from English (its default language). A few hours ago it was translating to german, and now its japanese. It wont change regardless of what you change the language too.
The site is still caching , any ideas if that could be causing the problem. There are hundreds of pages for each language to cache so its taking a while.

Thanks

Paul
pr1970
 
Posts: 18
Joined: Thu Sep 29, 2011 3:22 pm

Re: changed host, weird problem of english site being transl

Postby Yana » Thu Dec 04, 2014 10:28 pm

Dear Paul,

If you have enabled the cache plugin, please make sure that GTranslate plugin is on the last order in the plugins manager.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: changed host, weird problem of english site being transl

Postby pr1970 » Thu Dec 04, 2014 10:54 pm

Great thanks, looks like that solved the issue.

Regards

Paul
pr1970
 
Posts: 18
Joined: Thu Sep 29, 2011 3:22 pm

Re: changed host, weird problem of english site being transl

Postby Yana » Fri Dec 05, 2014 10:45 am

Hi,
You are welcome, I'm glad I could help.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: changed host, weird problem of english site being transl

Postby pr1970 » Fri Dec 05, 2014 3:46 pm

Actually there is one other thing you may be able to help with.
I noticed the gtranslate plugin had finished caching all the pages of my site, but I noticed 4 directories were missing.
So I re-created them, made them 777 permissions. But I cant seem to get those languages to translate. for example zh-CN , even if i select chinese simplified language on the site it doesnt translate on the fly. It just stays in English. Have checked the module is set to onfly aswell.

Any ideas?
Thanks
pr1970
 
Posts: 18
Joined: Thu Sep 29, 2011 3:22 pm

Re: changed host, weird problem of english site being transl

Postby Yana » Sat Dec 06, 2014 5:59 pm

Hi,
Please try to enable gtranslate debug mode and check the debug.txt file.
If you can send me access info I can check the settings.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: changed host, weird problem of english site being transl

Postby pr1970 » Sat Dec 06, 2014 6:05 pm

Hi

Seems to be ok now, not sure what happened but it suddenly started translating the new directories I added after about a day of nothing. I did disable and re-enable the plugin , not sure if that helped. But didnt see anything happening for a few hours after I did that, and then overnight its fixed itself.

thanks

Paul
pr1970
 
Posts: 18
Joined: Thu Sep 29, 2011 3:22 pm

Re: changed host, weird problem of english site being transl

Postby Yana » Mon Dec 08, 2014 12:34 am

Dear Paul,
Good to hear that! Thanks for the information.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux