[Solved] Config file issue?

Popular automatic website translation tool

[Solved] Config file issue?

Postby Aurora » Fri Oct 07, 2011 10:28 am

I receive this error anytime I change the config.php file.
Fatal error: Call to undefined function phpdefine() in /home/content/25/7239425/html/gtranslate/config.php on line 1
For example: if I insert only the API key, only username/password, turn on only debug then upload file and or make any change at all to the config.php before I upload it to the server.
If i leave the config.php file untouched and transfer it straight to the server without edits GTranslate will work. I'm using notepad to make the edits and uploading via FileZilla binary mode. I have ran info.php, checked cache folders to make sure .htaccess is writing to cache, made sure that cache and subfolders are set to 777. It currently works without any changes to config.php but I believe it is unsafe to run the site like this?

http://www.aurorawebcam.com/

Thanks in advance,
Troy
Aurora
 
Posts: 2
Joined: Fri Oct 07, 2011 9:47 am

Re: Config file issue?

Postby Edvard » Fri Oct 07, 2011 2:48 pm

Please use WordWrap.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Config file issue? (FIXED)

Postby Aurora » Sat Oct 08, 2011 6:45 am

Thank you for the reply. I did have WordWrap on while I was making changes. Your reply made my think to check the PHP syntax and I was able to make a few changes and figure it out. Everything works now.

Troy
Aurora
 
Posts: 2
Joined: Fri Oct 07, 2011 9:47 am


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

2GLux
cron