I don't want part of URL to be translated

Popular automatic website translation tool

I don't want part of URL to be translated

Postby rentinthealgarve » Fri Mar 28, 2014 1:57 pm

I wonder if anyone can help... Everything works fine except for an issue and it relates to this page... http://www.rentinthealgarve.co.uk/vrs/f ... tionSearch you see what is happening is when you change the language, the word "front" in the url is being translated, into words like "frente" or "främre" and when this translates, the page does not open correctly. 90% of the time it translates the word "front" , and as soon as it does then navigating to other pages just serves a 404 message. Any help would be more than greatly appreciated. With thanks... Gavin.
rentinthealgarve
 
Posts: 16
Joined: Fri Mar 28, 2014 1:38 pm

Re: I don't want part of URL to be translated

Postby Yana » Fri Mar 28, 2014 4:17 pm

Hi,

Can you please download he latest version of the GTranslate free code and install it? This should fix the issue.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: I don't want part of URL to be translated

Postby rentinthealgarve » Fri Mar 28, 2014 6:10 pm

Unfortunately the enterprise, and free script as you recommended, didn't do the trick. Does it take time to adjust (re-align) itself ? was it a case of having to wait a while ? (cleared cache by the way). Thanks.
rentinthealgarve
 
Posts: 16
Joined: Fri Mar 28, 2014 1:38 pm

Re: I don't want part of URL to be translated

Postby rentinthealgarve » Fri Mar 28, 2014 6:13 pm

Update... All I get now when clicking on a flag is "Access denied. Your IP address [94.23.220.123] is blacklisted. If you feel this is in error please contact your hosting providers abuse department." .... Oops, what's happened now ? any idea please ? Gavin
rentinthealgarve
 
Posts: 16
Joined: Fri Mar 28, 2014 1:38 pm

Re: I don't want part of URL to be translated

Postby Yana » Fri Mar 28, 2014 7:04 pm

Hi,
It seems youir hosting provider is blocking ur server IP address. Please contact them and ask to whitelist our IP address.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: I don't want part of URL to be translated

Postby rentinthealgarve » Fri Mar 28, 2014 7:14 pm

Can I have your IP adress please, Plus, the free script (as you recommended), didn't solve the changing of the url issue... Does it take time to adjust (re-align) itself ? was it a case of having to wait a while ? Thanks.
rentinthealgarve
 
Posts: 16
Joined: Fri Mar 28, 2014 1:38 pm

Re: I don't want part of URL to be translated

Postby Yana » Sat Mar 29, 2014 12:50 pm

Hi,
Our IP addres is 94.23.220.123 . You can try to edit the URL manually.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux