Enterprise Not Working

Popular automatic website translation tool

Enterprise Not Working

Postby jb11 » Thu Feb 21, 2013 5:09 pm

Good day

Please note that it seems the Enterprise version is not working as I get a no response error for my enterprise sites as well as a sample of sites I got from other clients on your forum?

Thanks,
JB
jb11
 
Posts: 16
Joined: Sat Jul 23, 2011 2:42 am

Re: Enterprise Not Working

Postby Yana » Thu Feb 21, 2013 5:44 pm

Hi,
Sorry for the inconvenience. We will check it ASAP.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Enterprise Not Working

Postby paulg » Thu Feb 21, 2013 5:52 pm

Same issue here, all translated pages are not loading.

Greetings, Paul
paulg
 
Posts: 45
Joined: Wed Nov 30, 2011 12:38 pm

Re: Enterprise Not Working

Postby Yana » Thu Feb 21, 2013 6:02 pm

Hi,
We have fixed the issue . Please check.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Enterprise Not Working

Postby paulg » Thu Feb 21, 2013 6:05 pm

Checked ! 8-)

Thanks and greetings,

Paul
paulg
 
Posts: 45
Joined: Wed Nov 30, 2011 12:38 pm

Re: Enterprise Not Working

Postby Yana » Thu Feb 21, 2013 6:38 pm

Thanks for being patient!
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux