[Solved] Flags not showing - WordPress

Popular automatic website translation tool

[Solved] Flags not showing - WordPress

Postby thewebscaper » Sat Jul 23, 2011 10:10 am

Hello. I've installed GTranslate on a few sites and it's working fine on all but one. On thecenterofsuccess.com there's a large blank white space where the flags should go. Show flags IS enabled. Visit the link and look in the footer widget in the center. Could you make any suggestions how to fix?

Thanks in advance,

Kym
thewebscaper
 
Posts: 2
Joined: Sat Jul 23, 2011 10:06 am

Re: Flags not showing - WordPress - On the fly and redirect

Postby Edvard » Sun Jul 24, 2011 12:46 am

You have this: IMG {border:0;display:block;} in http://www.thecenterofsuccess.com/wp-co ... efault.css line 30.

display:block is making the mess.

To fix it add this line somewhere in default.css.

a.gflag img {display:inline;}
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Flags not showing - WordPress - On the fly and redirect

Postby thewebscaper » Sun Jul 24, 2011 4:28 am

Awesome - thanks, really appreciate the reply and the help!!
thewebscaper
 
Posts: 2
Joined: Sat Jul 23, 2011 10:06 am


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron