Looks like is not working

Popular automatic website translation tool

Looks like is not working

Postby Tandrinium4 » Wed May 29, 2013 10:45 pm

Hello, greetings.
For the lst two months I've been hospitalized and without access to web.
Now, that I'm better, I've just noted that URLS as en.soropositivo.org and any other are not working.
I've created the the DNS entries in plesk. However, it looks like is not working.
I'd kindly ask for support and some compensation for these two paid months.
I like very much of this plugin and of your services, but it looks like is not working well.
If you do prefer to check the settings in panel and correct them in case of my error, just tell me how to give you the credentials and I'll be happy and give them for you.
In this point I'd like to say that I really prefer the Yana support, because she is a very nice person and I trust on her very much.
kindest regards
Claudio S
Tandrinium4
 
Posts: 4
Joined: Tue Apr 23, 2013 12:30 pm

Re: Looks like is not working

Postby Yana » Thu May 30, 2013 3:38 pm

Dear Claudio,

We 'll check the license ASAP.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: Looks like is not working

Postby Tandrinium4 » Thu Jun 06, 2013 10:09 am

Yana, I'm still standing
Tandrinium4
 
Posts: 4
Joined: Tue Apr 23, 2013 12:30 pm

Re: Looks like is not working

Postby Yana » Thu Jun 06, 2013 12:58 pm

Dear Claudio,

Please check your DNS settings.Just have checked en.soropositivo.org with nslookup tool and I'm getting the following:

*** UnKnown can't find en.soropositivo.org: Non-existent domain
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: Looks like is not working

Postby Tandrinium4 » Fri Jun 07, 2013 6:05 pm

Yana, could you perform the settings?
I'm new on plesk and I'm making mistakes.
If were possible, please, give me the directions due to send you a private message with the admin credentials.
Kindest regards
Claudio
Tandrinium4
 
Posts: 4
Joined: Tue Apr 23, 2013 12:30 pm

Re: Looks like is not working

Postby Yana » Fri Jun 07, 2013 6:15 pm

Hi,
You can use contact form on our homepage to send the info.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux