More languages in Enterprise

Popular automatic website translation tool

More languages in Enterprise

Postby Anita77 » Tue Jul 15, 2014 10:18 pm

Hello, I have Gtranslate Enterprise. I saw that you have more languages now (81) than before (58). I would be very happy if I could get them. :D
Anita77
 
Posts: 24
Joined: Fri Jul 06, 2012 11:51 pm

Re: More languages in Enterprise

Postby Anita77 » Thu Jul 17, 2014 1:47 am

I looked at Google Translate to get the new language codes. I have a problem with cebuano and hmong. I get a strange message.

An error occurred.

Sorry, the page you are looking for is currently unavailable.
Please try again later.

If you are the system administrator of this resource then you should check the error log for details.

Faithfully yours, nginx.
Anita77
 
Posts: 24
Joined: Fri Jul 06, 2012 11:51 pm

Re: More languages in Enterprise

Postby Anita77 » Thu Jul 17, 2014 3:08 pm

When I download the widget it supports only the 58 languages you have had for a long time.

Afrikaans,Albanian,Arabic,Armenian,Azerbaijani,Basque,Belarusian,Bulgarian,Catalan,Chinese (Simplified),Chinese (Traditional),Croatian,Czech,Danish,Dutch,English,Estonian,Filipino,Finnish,
French,Galician,Georgian,German,Greek,Haitian Creole,Hebrew,Hindi,Hungarian,Icelandic,
Indonesian,Irish,Italian,Japanese,Korean,Latvian,Lithuanian,Macedonian,Malay,Maltese, Norwegian,Persian,Polish,Portuguese,Romanian,Russian,Serbian,Slovak,Slovenian,Spanish,Swahili,
Swedish,Thai,Turkish,Ukrainian,Urdu,Vietnamese,Welsh,Yiddish.

You have added:

Bengali bn
Bosnian bs
Cebuano ceb
Esperanto eo
Gujarati gu
Hausa ha
Hmong hmn
Igbo ig
Javanese jw
Kannada kn
Khmer km
Lao lo
Latin la
Maori mi
Marathi mr
Mongolian mn
Nepali ne
Punjabi pa
Somali so
Tamil ta
Telugu te
Yoruba yo
Zulu zu

I added these in the server (CNAME and so on), and I added them in the widget in one place (where I chose if I want to have flags, dropdown, analytics, pro, enterprise). I have not been anywhere else and changed things. Everything works exept for cebuano and hmong now.

Do I need to do something else to make it work? Or is it possible for you to upgrade the widget to all 81 languages?

https://wordpress.org/plugins/gtranslate/
Anita77
 
Posts: 24
Joined: Fri Jul 06, 2012 11:51 pm

Re: More languages in Enterprise

Postby Edvard » Fri Jul 18, 2014 2:04 am

Hi,

I'll check the cebuano and hmong for you and get back to you soon.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4179
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: More languages in Enterprise

Postby Anita77 » Wed Aug 06, 2014 4:23 pm

Hello again. I have more news. The web host don't like Gtranslate Enterprise. They are blocking your IP adress with purpose and have now since yesterday stopped it completely. They are telling me that their servers are getting overloaded, and they don't like that. So now I am really sad. Really really sad.

Regards
Anita77
 
Posts: 24
Joined: Fri Jul 06, 2012 11:51 pm

Re: More languages in Enterprise

Postby Edvard » Thu Aug 07, 2014 9:05 pm

Hi Anita,

I'm sorry about that. We cannot do anything about it, because now you have more traffic on your server, since people and search engines are accessing also your translated pages. You may disable other languages you are not interested in to decrease the traffic to your website. You need to find an option with your hosting or change it. It is not a right thing they do by blocking your translations without prior notice to fix the issue.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4179
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: More languages in Enterprise

Postby Anita77 » Sat Aug 09, 2014 7:56 pm

Hi Edvard,

I deleted GTranslate and suddenly it started to work again now because I saw a link reference. So I reinstalled Gtranslate again and it works fine. I have had problems with hackers, and most of all hackers use java/ajax, I think that they have tried to hack my blog again and that is why the servers were overloaded. It is just a guessing though. But I use the 58 languages only, not the new ones, because they are not officially in your widget yet. I don't think that is the problem, but just to be really sure I do like this.

Regards
Anita77
 
Posts: 24
Joined: Fri Jul 06, 2012 11:51 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron