Not working with internet explorer 9

Popular automatic website translation tool

Not working with internet explorer 9

Postby sboryer » Mon Jan 23, 2012 11:49 am

When we try and edit any translation using Internet Explorer 9, when we click on the little pencil icon, the edit box appears but it's completely blank. Clicking on any cart button on the page just freezes the page and nothing appears at all. IE doesn't crash, you just can't click on anything else on the page until you refresh it.
We have tried on multiple computers and it's the same issue.
Firefox works fine but we need it to work with IE.

Site is www.futureselves.com/nl

How can we edit translations using IE9?

Thanks.
sboryer
 
Posts: 7
Joined: Fri Dec 23, 2011 5:07 am

Re: Not working with internet explorer 9

Postby Edvard » Sun Jan 29, 2012 9:46 pm

Hi,

Please use the edit feature in FireFox browser instead.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Not working with internet explorer 9

Postby sboryer » Tue Feb 07, 2012 1:58 am

Hi,
SO the extension doesn't support IE? The most commonly used browser in the world? Do you advertise this anywhere? What about corporate environments that don't allow browsers outside of IE?

Thanks,
Shayde
sboryer
 
Posts: 7
Joined: Fri Dec 23, 2011 5:07 am

Re: Not working with internet explorer 9

Postby Edvard » Tue Feb 07, 2012 3:05 pm

The extension supports IE. Since your visitors are not going to edit the languages and only you can make edits you will need to use Firefox/Google Chrome for only that purpose.

Hope this makes sense.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Not working with internet explorer 9

Postby sboryer » Wed Feb 08, 2012 5:00 am

Yes it makes sense but not very helpful. What if the person that needs to edit the translation can only use IE9? Like in a corporate environment where they do not have the rights to install other browsers? IE is the most popular browser by far and your extension does not fully support it.
I suggest you advertise this fact somewhere on your site, it is a major restriction of the extension.
sboryer
 
Posts: 7
Joined: Fri Dec 23, 2011 5:07 am

Re: Not working with internet explorer 9

Postby Edvard » Thu Feb 09, 2012 3:11 am

We will fix it in the near future, however it is really a minor bug.

Hope you don't work in an environment without having a right to install other browser than IE. ;)
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: Not working with internet explorer 9

Postby montejunto » Mon Jul 02, 2012 5:55 pm

Is there any new development about this subject ? I'm having this problem too.

Thanks !
montejunto
 
Posts: 8
Joined: Fri Sep 02, 2011 1:20 pm

Re: Not working with internet explorer 9

Postby Yana » Mon Jul 02, 2012 8:03 pm

Hi,
The release will be followed by a testing period which might take a long time.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4134
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron