Forum Archive - Old indexed url is not translating

Old indexed url is not translating
Feb 11, 2012 9:00 pm by TimTong
Hi, I have some indexed url on google search that has the /sw, etc, but when I click on the link, it does not translate to the language, but defaults to english. ... 20&bih=985 However, when I get on the site and use the language selection itself, it does the translation, any idea? Thanks so much!
Re: Old indexed url is not translating
Feb 13, 2012 10:40 pm by Edvard
Hi, Do you have any 3rd party SEF components? Do you have JoomFish or any other multilingual solution installed? I have checked Swedish and it seems to be OK, but I can experience issues with some other languages. May be you had this issue before when Google indexed your page? If it works with Swedish I think that we need to wait until Google will update their index.
Re: Old indexed url is not translating
Feb 18, 2012 1:51 am by TimTong
I don't have JoomFish, but I do have Phoca SEF.
Re: Old indexed url is not translating
Feb 23, 2012 1:49 pm by Edvard
Hi, Can you please check the index again and let me know. Over time I can see more languages working fine.


Disable translating of a part of my textNov 20, 2018 11:29 amReplies: 3Post by: Ellie741
Not translating slug while switching language (After update)Nov 10, 2016 3:53 amReplies: 5Post by: lyhong
GTranslate Not TranslatingJan 21, 2018 2:38 pmReplies: 1Post by: composer
Error Loading Page when TranslatingSep 5, 2016 8:23 amReplies: 3Post by: trovaweb
No Longer TranslatingMay 11, 2016 2:31 pmReplies: 3Post by: tuva_kyle

Try GTranslate with a free 15 day trial