problem with web links in articles

Popular automatic website translation tool

problem with web links in articles

Postby sasakerkez » Fri Jun 01, 2012 6:48 pm

Hi.

In joomla articles I have made link to some web page, for example www.tauryss.rs
When that joomla article is open with default language (English, exactly) then click on web link works correctly and web site (example http://www.tauryss.rs) will be opened successfully,

But, when the same joomla article is translated with some other (non-default) language, then click on web link does not works correctly , because then that action is trying to link on: http://bizcombook.com/%20http://www.tauryss.rs , what makes error: 404 not found

Please, help. Is it possible that using www. as prefix make problems? Or something else?

Thanks and regards

Sasa Kerkez
sasakerkez
 
Posts: 23
Joined: Sun Apr 08, 2012 6:25 pm

Re: problem with web links in articles

Postby Yana » Sat Jun 02, 2012 8:38 pm

Hi,
Could you please post the article link , so I can check it and assist you?
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm

Re: problem with web links in articles

Postby sasakerkez » Sat Jun 02, 2012 8:51 pm

Hi, Yana.
Sorry, the article where you can see previous is:
http://bizcombook.com/search-business-contact

Try to click on web link: tauryss.rs useing default language (English)
then change language, and try the same link again, you will see...

Thanks you for help :))

Best regards...
Sasha
sasakerkez
 
Posts: 23
Joined: Sun Apr 08, 2012 6:25 pm

Re: problem with web links in articles

Postby sasakerkez » Sun Jun 03, 2012 1:24 pm

Hi, Yana.
Still waiting... with patiently... :)
Regards
Sasa
sasakerkez
 
Posts: 23
Joined: Sun Apr 08, 2012 6:25 pm

Re: problem with web links in articles

Postby sasakerkez » Sun Jun 03, 2012 8:25 pm

Hi.

Problem description:
Open my web page: http://bizcombook.com/search-business-contact
In this joomla article I have made link to some web page, for example tauryss.rs (see on that page).
When that joomla article is open with default language (English, exactly) then click on web link works correctly and web site (example http://www.tauryss.rs) will be opened successfully,

But, when the same joomla article is translated with some other (non-default) language, then click on web link does not works correctly , because then that action is trying to link on: http://bizcombook.com/%20http://www.tauryss.rs , what makes error: 404 not found

Please, help. Is it possible that using www. as prefix make problems? Or something else?

Thanks and regards

Sasa Kerkez
sasakerkez
 
Posts: 23
Joined: Sun Apr 08, 2012 6:25 pm

Re: problem with web links in articles

Postby sasakerkez » Sun Jun 03, 2012 10:52 pm

Hi, Yana.

Additional note: Web Link, about which we have mentioned problem, is made using php code.
If it is useful for you, I can send that php code line to you see..

Regards
Sasha
sasakerkez
 
Posts: 23
Joined: Sun Apr 08, 2012 6:25 pm

Re: problem with web links in articles

Postby sasakerkez » Mon Jun 04, 2012 4:22 pm

Hi, Yana.
Unfortunately, I have found more other mistakes... I seems like GTranslate Pro does translate php code in some situations.... :(
I tried to make one step back, to return using to free version, because problems which exist now - there were not in free version. But, when I select Off for pro version in GTRanslate module - home page has become ugly , with some errors in display...
Regards
Sasa
sasakerkez
 
Posts: 23
Joined: Sun Apr 08, 2012 6:25 pm

Re: problem with web links in articles

Postby sasakerkez » Tue Jun 05, 2012 1:31 am

Hi.
For now, trying and trying, I see many problems using tranlator Pro, because my site is full PHP code, where I have no enough patient and knowledge to go line by line to exclude properly program words like 'selected' etc, who translator translates automatically, but incorrect, of course.
For now, if you do not suggest to me some better idea, I will no use (disable) this module, unfortunately.... :(
Regards
Sasa
sasakerkez
 
Posts: 23
Joined: Sun Apr 08, 2012 6:25 pm

Re: problem with web links in articles

Postby Yana » Wed Jun 06, 2012 8:42 pm

Hi,
Sorry for the late reply.
Please check the source code of your website. There are spaces in <a> tag: " http://tauryss.rs "
<span class="notranslate"><A HREF=" http://tauryss.rs " target="_blank">tauryss.rs</A></span>
It should be "http://tauryss.rs"
<span class="notranslate"><a href="http://tauryss.rs" target="_blank">tauryss.rs</A></span>
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4129
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

2GLux
cron