Problems translating languages ​​with different alphabets

Popular automatic website translation tool

Problems translating languages ​​with different alphabets

Postby alessandromartins » Thu May 02, 2013 2:47 pm

Problems translating languages ​​with different alphabets

I'm having problems in language translation with different alphabets such as Chinese and Arabic.

Just popping a code as Ù ... Ø ¯ ÙŠØ ± Ù ... ÙƒØ ª Ø ¨ Ø § Ø ª Ø ¬ Ø § Ù ... Ø ¹ Ø © Ù ‡ Ø § Ø ± Ù? Ø § Ø ± Ø ¯ Ù ... Ø ¹ Ù, Ø ¯ Ø © Ù † Ù ... [u ± Ø ¨ Ø ± Ø ª

Here's an example:

http://ar.livroseafins.com/dos-enciclop ... eua-vem-a/

What is happening?

Thank you!
alessandromartins
 
Posts: 8
Joined: Fri Sep 28, 2012 3:14 am

Re: Problems translating languages ​​with different alphabet

Postby jb11 » Thu May 02, 2013 3:12 pm

Hi Yana,

I am seeing the same problems as of a few minutes ago on all my NEW GTRANSLATE ENTERPRISE pages that need to be translated and getting titles and translated content like: 编号:22,26,31:54 55,18å¼ºåŠ›çƒå½©ç¥¨å·ç ä¼˜èƒœè€…å¥–æ¯å’Œèµ¢å®¶5 +强力球没有赢家的战争5 $ 4 +强力球4 $ 3 +强力球3 $ 2 +强力$ 1 +强力$ P

for ZH, TW, EL, HU etc.

I can send you a private message of my URLs as soon you reply?

Thanks,
JB
jb11
 
Posts: 16
Joined: Sat Jul 23, 2011 2:42 am

Re: Problems translating languages ​​with different alphabet

Postby Yana » Thu May 02, 2013 3:22 pm

Hi,
Thank you for the information. We will investigate the issue and try to fix it asap.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: Enterprise - Problems translating languages ​

Postby jb11 » Thu May 02, 2013 5:30 pm

Hi Yana

I refer to the posts earlier. I am still seeing incorrect translation across the Enterprise platform. I am seeing very strange characters on various pages of various sites including on previously translated pages.

Just want to follow-up as I am not sure whether is something wrong with the cache. I am seeing the same characters on various other enterprise sites belonging to other of your Enterprise clients too.

Thanks,
JB
jb11
 
Posts: 16
Joined: Sat Jul 23, 2011 2:42 am

Re: Problems translating languages ​​with different alphabet

Postby Yana » Thu May 02, 2013 6:16 pm

Dear JB,

Sorry for the inconvenience. We are working on it. It will be fixed soon.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux