translate not all

Popular automatic website translation tool

translate not all

Postby fortrader » Tue Aug 28, 2012 3:56 pm

hi, I'm a user pro version. I have a problem, then why not translate the article body. The menu bar and the sitebar -translate. Please help me.

example:
http://fortrader.ru/en/inter/byt-li-zhe ... derom.html

ru - its a original language.

p/s sorry for my english.
fortrader
 
Posts: 5
Joined: Mon Aug 27, 2012 9:25 pm

Re: translate not all

Postby fortrader » Tue Aug 28, 2012 7:52 pm

do you understand my problem?
fortrader
 
Posts: 5
Joined: Mon Aug 27, 2012 9:25 pm

Re: translate not all

Postby fortrader » Tue Aug 28, 2012 11:19 pm

Code: Select all
< HTTP/1.1 200 OK
< Server: nginx
< Date: Tue, 28 Aug 2012 18:59:28 GMT
< Content-Type: text/html; charset=UTF-8
< Connection: keep-alive
< Vary: Accept-Encoding
< X-Powered-By: PHP/5.3.8
< Expires: Wed, 11 Jan 1984 05:00:00 GMT
< Last-Modified: Tue, 28 Aug 2012 18:59:28 GMT
< Cache-Control: no-cache, must-revalidate, max-age=0
< Pragma: no-cache
< Set-Cookie: wordpress_test_cookie=WP+Cookie+check; path=/
< X-Frame-Options: SAMEORIGIN
< Content-Length: 4207
<
* Connection #0 to host fortrader.ru left intact
* Closing connection #0
* About to connect() to http://www.googleapis.com port 443 (#0)
*   Trying 209.85.148.95... * connected
* Connected to http://www.googleapis.com (209.85.148.95) port 443 (#0)
*   CAfile: /etc/pki/tls/certs/ca-bundle.crt
  CApath: none
* SSL connection using SSL_RSA_WITH_RC4_128_MD5
* Server certificate:
*    subject: CN=*.googleapis.com,O=Google Inc,L=Mountain View,ST=California,C=US
*    start date: Aug 16 12:25:38 2012 GMT
*    expire date: Jun 07 19:43:27 2013 GMT
*    common name: *.googleapis.com
*    issuer: CN=Google Internet Authority,O=Google Inc,C=US
> POST /language/translate/v2 HTTP/1.1
Host: http://www.googleapis.com
Accept: */*
X-HTTP-Method-Override: GET
Content-Length: 278
Content-Type: application/x-www-form-urlencoded

< HTTP/1.1 400 Bad Request
< Content-Type: application/json; charset=UTF-8
< Date: Tue, 28 Aug 2012 18:59:28 GMT
< Expires: Tue, 28 Aug 2012 18:59:28 GMT
< Cache-Control: private, max-age=0
< X-Content-Type-Options: nosniff
< X-Frame-Options: SAMEORIGIN
< X-XSS-Protection: 1; mode=block
< Server: GSE
< Transfer-Encoding: chunked
<
* Connection #0 to host http://www.googleapis.com left intact
* Closing connection #0
Request: key=AIzaSyBW03c9wdwoyHBVnf0TVnKww_2KMtmv_FI&q=%D0%A4%D0%BE%D1%80%D0%B5%D0%BA%D1%81+%D0%B6%D1%83%D1%80%D0%BD%D0%B0%D0%BB+%D0%B4%D0%BB%D1%8F+%D1%82%D1%80%D0%B5%D0%B9%D0%B4%D0%B5%D1%80%D0%BE%D0%B2+%26rsaquo%3B+%D0%92%D0%BE%D0%B9%D1%82%D0%B8&userip=66.249.72.118&source=ru&target=ft

Response: {
"error": {
  "errors": [
   {
    "domain": "global",
    "reason": "invalid",
    "message": "Invalid Value"
   }
  ],
  "code": 400,
  "message": "Invalid Value"
}
}


i see - source=ru&target=ft, but request only en..
fortrader
 
Posts: 5
Joined: Mon Aug 27, 2012 9:25 pm

Re: translate not all

Postby Yana » Wed Aug 29, 2012 11:49 am

Hi,
Please try to add ?force_translation=1 to the end of the URL.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4134
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux