translate.php on line 232

Popular automatic website translation tool

translate.php on line 232

Postby xbonize » Wed Jan 28, 2015 6:56 am

Hello,

Code: Select all
PHP Warning:  Creating default object from empty value in /home/username/public_html/gtranslate/translate.php on line 232


I've turn off PHP display_errors in php.ini but it still creating new error_log file in gtranslate directory. What should I do to prevent it happening?
xbonize
 
Posts: 35
Joined: Tue Mar 13, 2012 7:32 pm

Re: translate.php on line 232

Postby Edvard » Wed Jan 28, 2015 2:55 pm

Hi,

You can ask your hosting provider how to disable Warning message logging.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4186
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux