how to disable translated pop up window

Popular automatic website translation tool

how to disable translated pop up window

Postby DF30000 » Tue Jul 16, 2013 3:47 pm

I have the pro version and would like to disable the pop up window for translated pages - I want translated pages to remain in the same window
DF30000
 
Posts: 36
Joined: Fri Jul 12, 2013 6:09 pm

Re: how to disable translated pop up window

Postby Yana » Tue Jul 16, 2013 8:43 pm

Hi,
It should be on the same page. What is your domain name? Please post your website address so I can check it.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: how to disable translated pop up window

Postby DF30000 » Wed Jul 17, 2013 1:52 pm

http://www.alvanblanchgroup.com, the translated page appears as a pop up window
DF30000
 
Posts: 36
Joined: Fri Jul 12, 2013 6:09 pm

Re: how to disable translated pop up window

Postby Yana » Wed Jul 17, 2013 6:18 pm

Hi,
Just checked your website with 3 browsers and cannot see any popup. The plugin is working properly . I can see the translated version.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: how to disable translated pop up window

Postby DF30000 » Wed Jul 17, 2013 6:55 pm

Hi Yana
That is very strange that (for you) the translated page does not appear in a pop window - I've just tried it again on 2 different languages and the translated pages was displayed in separate windows. I have tried this on both windows pc and mac and still I get the pop windows. I have tried Safari, Opera, FFox, Chrome and had the same results. I initially couldn't see translated languages until I realised that the browsers were set to block pop up windows.

I asked colleagues on different computers to try and still the pop up window appear. I checked the config.php and could not see anywhere to disable this function (I cannot see the code to change unless I cannot see the woods for the trees - British saying).

This is a real problem for me as most browsers block pop up windows. I appreciate your help
DF30000
 
Posts: 36
Joined: Fri Jul 12, 2013 6:09 pm

Re: how to disable translated pop up window

Postby Yana » Wed Jul 17, 2013 11:16 pm

Please turn off "open translated pages in new window" option.
You can find the documentation here: https://gtranslate.io/docs/54-joomla-mo ... umentation
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm

Re: how to disable translated pop up window

Postby DF30000 » Thu Jul 18, 2013 12:39 pm

Hi Yana
I am on Drupal 7 and installed the GTranslate module. I looked in GTranslate configurations and under 'Appearance Configuration', found the check box for 'Open translated page in a new window'. I unchecked the box and now translations appear in the same window. I can't understand how you managed to view the translated pages in a the same window prior to this, nevertheless, thanks for your help.
DF30000
 
Posts: 36
Joined: Fri Jul 12, 2013 6:09 pm

Re: how to disable translated pop up window

Postby Yana » Thu Jul 18, 2013 7:50 pm

You're welcome.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4135
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux