not translating all content

Popular automatic website translation tool

not translating all content

Postby TimTong » Tue Feb 07, 2012 4:43 pm

Hi, I have the pro version and it's working great! Absolutely the best product, if ever!

However, there's one document that's fairly long, and the redirect is only translating about half the page, the other half remains in it's original english text.

I tested this out with the Google default and it does translate the entire document, but not redirect.

Thanks for the best support!
TimTong
 
Posts: 11
Joined: Wed Jan 18, 2012 11:29 pm

Re: not translating all content

Postby Yana » Tue Feb 07, 2012 4:59 pm

Hi,
Please append ?force_translation=1 to the end of the URL and it will forcibly translate the content to the end. You may also modify .htaccess file and replace lang=$1 with lang=$1&force_translation=1
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: not translating all content

Postby TimTong » Sun Feb 12, 2012 12:57 am

I've changed what you suggested (replace lang=$1 with lang=$1&force_translation=1) and it's still not translating the entire content, please help! Thanks!
TimTong
 
Posts: 11
Joined: Wed Jan 18, 2012 11:29 pm

Re: not translating all content

Postby Edvard » Tue Feb 14, 2012 2:44 am

Can you please post here some links which have issues, so I can look into for you?
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: not translating all content

Postby TimTong » Sat Feb 18, 2012 5:50 am

TimTong
 
Posts: 11
Joined: Wed Jan 18, 2012 11:29 pm

Re: not translating all content

Postby Edvard » Thu Feb 23, 2012 5:53 pm

Hi,

Can you create gtranslate/debug.txt blank file and set permissions to 666, so I can debug it and find the issue.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: not translating all content

Postby TimTong » Sun Feb 26, 2012 3:56 am

Ok, the file is there
TimTong
 
Posts: 11
Joined: Wed Jan 18, 2012 11:29 pm

Re: not translating all content

Postby heinzzzzzz » Sun Mar 04, 2012 11:31 pm

Hi,

I am having the exact same problem. I tried changing the debug-mode and everything else I could find here. Nothing works. If I hit a Flag, it redirects, but the language is not translated. pls help!

ps: the txt-file is set up and 666 and yes, its an older pro-version

domain: http://www.european-umzuege.com
hoster: godaddy

thx in advance.
heinzzzzzz
 
Posts: 2
Joined: Sun Mar 04, 2012 11:07 pm

Re: not translating all content

Postby Yana » Mon Mar 05, 2012 12:03 pm

Hi,
If you have entered API key which is an optional feature make sure it is correct or just remove it.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: not translating all content

Postby heinzzzzzz » Mon Mar 05, 2012 2:26 pm

Hi, there is no API key in config.php nor in the module settings.
Still not working :-(
heinzzzzzz
 
Posts: 2
Joined: Sun Mar 04, 2012 11:07 pm

Re: not translating all content

Postby Yana » Mon Mar 05, 2012 2:28 pm

If yo can send ftp access and backend admin username /password I can check your installation settings. Please use contact form on homepage to send access details.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm

Re: not translating all content

Postby TimTong » Tue Mar 06, 2012 6:51 am

I still have not heard back from Edvard; I did put in the debug.txt file on the website. Any ideas? Thanks, Tim.
TimTong
 
Posts: 11
Joined: Wed Jan 18, 2012 11:29 pm

Re: not translating all content

Postby Yana » Thu Mar 08, 2012 7:52 pm

Hi,
I cannot access to debug.txt. Could you please send ftp access and backend admin username / password, so I can check it.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4133
Joined: Thu Jan 12, 2012 6:21 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux