"On the fly" option not working on live site but ok on dev?

Popular automatic website translation tool

"On the fly" option not working on live site but ok on dev?

Postby dowen121 » Wed Sep 12, 2012 6:18 pm

Hi everyone,

I am having a problem with the "on the fly" setting for gtranslate on this website http://superyachtsdirectory.com/

What's really odd is the fact that this setting worked fine on our development server but as soon as we published the settings it just did nothing.

The following error "doGTranslate is undifined" appears but we cannot locate an option to remove the jquery being loaded with gtranslate.

Can anyone offer advice on fixing this problem?

Thanks,
Dafydd
dowen121
 
Posts: 1
Joined: Wed Sep 12, 2012 6:11 pm

Re: "On the fly" option not working on live site but ok on d

Postby Yana » Fri Sep 14, 2012 1:56 am

Hi,
Have you installed the latest version? Please try to uninstall the Gtranslate module and install it again.
Regards,

Yana Ghahramanyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Yana
 
Posts: 4140
Joined: Thu Jan 12, 2012 6:21 pm

Re: "On the fly" option not working on live site but ok on d

Postby roccolord » Fri Sep 14, 2012 10:09 pm

This is also this.e[0] error on firefox. Works OK in chrome.
roccolord
 
Posts: 4
Joined: Fri Sep 14, 2012 9:49 pm


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron