url links problems

Popular automatic website translation tool

url links problems

Postby eurocup » Tue Jan 03, 2012 2:22 pm

Hi, I've problem with double links.

My website's build on Joomla cms where I have also Jomfish translator component.

This website has two languages: English and Polish. After Gtranslate installation my origin url links /pl and /en were changed to something like that:

Links http://www.eurocup.org/pl/pl/
eurocup
 
Posts: 7
Joined: Tue Jan 03, 2012 2:18 pm

Re: url links problems

Postby Edvard » Tue Jan 03, 2012 6:17 pm

Hi,

You will need to set the language code for your original default language to be blank and use the GTranslate language selector instead.
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia

Re: url links problems

Postby eurocup » Wed Jan 04, 2012 10:17 am

Ok, how should I do this? Where exactly do I need to change it?

Moreover, how to switch off Gtranslate translating of my Polish and English languages?
eurocup
 
Posts: 7
Joined: Tue Jan 03, 2012 2:18 pm

Re: url links problems

Postby Edvard » Thu Jan 05, 2012 1:50 am

Hi,

You will need to install GTranslate Pro by following the steps in general/readme.txt file (if you have installed the plugin, please disable it).

After that you can check this: gtranslate-pro-and-joomfish-settings-t471.html
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4183
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron