IonCube Encoder

Popular automatic website translation tool

IonCube Encoder

Postby bibache90 » Tue Sep 02, 2014 5:38 pm

Hi,

please find this error message:
Site error: ''the file /mystore/plugins/system/gtranslate/gtranslate.php requires the ionCube PHP Loader ioncube_loader_fre_5.5.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.''

After trying resolve this error i get
Fatal error: The file /homepages/16/d531256385/htdocs/simplicity/demo/plugins/system/gtranslate/gtranslate.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP 5.3 or PHP 5.4 or PHP 5.5. in Unknown on line 0

SO i uninstall all. Please do installation for me working with 1and1 host.i am not administrator of server so i can't edit php.ini

Thanks, for fast answer
bibache90
 
Posts: 3
Joined: Tue Sep 02, 2014 5:25 pm

Re: IonCube Encoder

Postby Edvard » Tue Sep 02, 2014 10:45 pm

Hi,

Please send FTP and backend access details using our contact us form on our home page and we will install it for you.

Thanks!
Regards,

Edvard Ananyan - GTranslate Team

Please leave your feedback on your CMS plugin directory. It is very important for us!
Google Translate Joomla
Google Translate WordPress
Google Translate Drupal
Edvard
Site Admin
 
Posts: 4179
Joined: Mon Jun 28, 2010 1:54 pm
Location: Yerevan, Armenia


  • Related Topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

2GLux
cron